[ADMIN] Message Formats and Trimming [getting OT now]

G

Guest

Guest
I cannot understand why you have the spelling issue with the other
lists - are you using Outlook for those as well.
If you look at the Tools menu in Outlook to select the Options and then
select 'Mail Format' tab - there should be some options at the top for
using MS Word for editing/reading emails - I suspect that these options
are ticked.
Unless you have a definite need to create heavily styled emails, I
would suggest un-ticking these options. Using MS Word as your email
editor is also very resource hungry.
I suspect that the issue of reverting to US spelling is because either
your default template (normal.dot) or your email template has the
language set to US English - the only way to avoid this is to search
your PC for *.dot, and then open each one [right mouse click and select
'Open' - do not double click] and then via the Tools menu, select
Language and the set the language to English UK
Another thing to consider is to also change the settings for the other
mailing list addresses so that those messages are sent as plain text.
HTH
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift, ARB
 
G

Guest

Guest
I cannot understand why you have the spelling issue with the other
lists - are you using Outlook for those as well.
If you look at the Tools menu in Outlook to select the Options and then
select 'Mail Format' tab - there should be some options at the top for
using MS Word for editing/reading emails - I suspect that these options
are ticked.
Unless you have a definite need to create heavily styled emails, I
would suggest un-ticking these options. Using MS Word as your email
editor is also very resource hungry.
I suspect that the issue of reverting to US spelling is because either
your default template (normal.dot) or your email template has the
language set to US English - the only way to avoid this is to search
your PC for *.dot, and then open each one [right mouse click and select
'Open' - do not double click] and then via the Tools menu, select
Language and the set the language to English UK
Another thing to consider is to also change the settings for the other
mailing list addresses so that those messages are sent as plain text.
HTH
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift, ARB
 
G

Guest

Guest
Julian,
Thank you, I tried first un clicking MS Word as an e-mail editor but I then
seemed to have no spell checker, which is absolutely essential for me as I
am quite dyslexic so I re instated them. I have on numerous occasions set
me spell checker to English UK and does so faultlessly when I send out
e-mails it is only my reply e-mails that revert to US spelling. I will try
some of the other suggestions that you have made but will put up with it
for a while until I have mastered it.
Anthony
-----Original Message-----
From: [Email address removed] [mailto:[Email address removed]] On
Behalf Of Julian Voelcker
Sent: 16 March 2005 10:02
To: [Email address removed]
Subject: Re: [ELCO] [ADMIN] Message Formats and Trimming [getting OT now]
I cannot understand why you have the spelling issue with the other
lists - are you using Outlook for those as well.
If you look at the Tools menu in Outlook to select the Options and then
select 'Mail Format' tab - there should be some options at the top for
using MS Word for editing/reading emails - I suspect that these options
are ticked.
Unless you have a definite need to create heavily styled emails, I
would suggest un-ticking these options. Using MS Word as your email
editor is also very resource hungry.
I suspect that the issue of reverting to US spelling is because either
your default template (normal.dot) or your email template has the
language set to US English - the only way to avoid this is to search
your PC for *.dot, and then open each one [right mouse click and select
'Open' - do not double click] and then via the Tools menu, select
Language and the set the language to English UK
Another thing to consider is to also change the settings for the other
mailing list addresses so that those messages are sent as plain text.
HTH
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift, ARB
 
G

Guest

Guest
Julian,
Sorry I do use Outlook
[Anthony Graham 1994 HDJ80 1HD - T]
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here
G

Guest

Guest
Hi Anthony,
Uncheck the MS Word options and then restart outlook.
Then go to Tools | Options and select the Spelling tab - make sure that
spelling is enabled.
You will find that it won't check the spelling as you type, but will
check the spelling when you press the send button.
Also, please try to stop quoting the whole of the message that you are
replying to, it wastes a lot of bandwidth and causes a lot of problems
for people reading the digest.
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift, ARB
 
G

Guest

Guest
Hi Anthony,
Uncheck the MS Word options and then restart outlook.
Then go to Tools | Options and select the Spelling tab - make sure that
spelling is enabled.
You will find that it won't check the spelling as you type, but will
check the spelling when you press the send button.
Also, please try to stop quoting the whole of the message that you are
replying to, it wastes a lot of bandwidth and causes a lot of problems
for people reading the digest.
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift, ARB
 
G

Guest

Guest
Anthony,
How about ditching Outlook and using gmail? It has a spellchecker and
all the useful features (less all those overengineered functions
that make Outllook so annoying)?
--
Rgds,
Roman (London, UK)
'92 HDJ80
On Wed, 16 Mar 2005 10:31:45 -0000, Anthony Graham
<[Email address removed]> wrote:
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks