colorado 2000 plate alarm

s77e

New Member
Jul 20, 2010
1
0
1
Hi all,

I bought my landcruiser just over two weeks now and have been nothing but impressed with it. posting.php?mode=post&f=14#
However, the battery in the key remote fob was dead and so we replaced it. Holding buttons together would not get it to resynch with the car though and thanks to this site managed to get it up and running by by using the putting it in the ignition/opening closing/locking unlocking doors etc formula!
The joy of being able to open/close the car remotely only lasted a few days and the fob decided not to communicate with the car and I again had to re-programme it, with the alarm screaming at me.
This worked again for a few days and then this morning decided to again not work. I again had to reprogramme it and decided to lock the car manually hoping that this would result in the alarm not being set and it not going off when I attempted to unlock the car manually. But it did just that later in the day, and once again I had to reprogramme the fob to enable me to turn the alarm off.
I'm getting to the point of being very nervous every time I open the door now.posting.php?mode=post&f=14#
Does anyone know why the fob might be acting erratically?
I am considering disconnecting the alarm but am unsure where it is located on my car and even what system it is. Is it possible to diconnect it and still use the remote locking?

All suggestions and advice most welcome!
 

sae70

Well-Known Member
Supporter
I am in uk
Aug 10, 2010
2,643
23
38
Witham, Essex, United Kingdom
Garage
I have no experience of the Toyota Alarm system but both my Volvos have rescently had to have the sirens replaced due to the battery back up inside them giving up the ghost (they last 8/10 years) when you use the car every day they recharge & give no trouble but if the car was left for a couple of days unused the alarm would start going off & then would stop responding to the keyfob. Maybe the troubles you are having is down to a simular problem.

Good luck :thumbup:
 

AndyCook

Well-Known Member
I am in scotland
Apr 16, 2010
3,693
492
83
Old Rayne, Aberdeenshire
Garage
the alarm siren is behind the drivers side indicator light.
when i got my LC90 last year, the siren wasnt working... but indicators flashed when alarm was triggered.

i found it had been disconnected! i reconnected it, but it was making a "crackling noise" so i took it out and discovered its backup battery had leaked and trashed the circuit board.
got a replacement siren off ebay (came off a carina or corolla) but identical
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks