Uploading pictures

Chas

Well-Known Member
Supporter
I am in england
Mar 15, 2010
17,182
4,826
113
Merton Park London
Garage
I know it has been explained before, but I can't find the thread, how do you post pictures, I've tried from Picasa and Photobucket but it doesn't work for me, help please.
 

Crispin

Administrator
Staff member
Guru
I am in great_britain
Feb 24, 2010
5,970
576
113
springs, gauteng
I move the thread to here from the Introduce yourself.


You cannot post pictures from Picasa. Google does not allow hotlinking.
From photo bucket or another hosting site (Andy Harvey has one setup for us here. I'll find the thread), you need to get the url to the image. In PB, the normal way is to click on your image. Somewhere on the page will be an area which shows you the url for the image. When you hover over an image the box pops up showing Email & IM, Direct Link, HTML Code or IMG code.
Copy the IMG code. It will look something like
DSC_0116.jpg

Paste this into your message here.
For other sites, you need the URL for the image. That will look something like http://i945.photobucket.com/albums/ad295/Crispin/DSC_0116.jpg.
Insert that url in between
DSC_0116.jpg
m/albums/ad295/Crispin/DSC_0116.jpg[/img]

That's it :)
Let us know if you need more info.
 

Chas

Well-Known Member
Supporter
I am in england
Mar 15, 2010
17,182
4,826
113
Merton Park London
Garage
Thanks Crispin, but I tried that and it just posted a link instead of the picture. Like this [[url]http://i196.photobucket.com/albums/aa69/skypilot-01/My%2080%20Series%/img][/url]

Chas
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here

Crispin

Administrator
Staff member
Guru
I am in great_britain
Feb 24, 2010
5,970
576
113
springs, gauteng
Cossack said:
Thanks Crispin, but I tried that and it just posted a link instead of the picture. Like this [[url]http://i196.photobucket.com/albums/aa69/skypilot-01/My%2080%20Series%/img][/url]

Chas[/quote]
Some things I can see wrong here, might be a typo though:
Your URL is inside one of the tags.
[img][ht...%20should%20be%20[img]http...
another thing is, the url looks like a web link to the whole album page and not an individual image.
Post the link to one of the images so we can see.

 

Chas

Well-Known Member
Supporter
I am in england
Mar 15, 2010
17,182
4,826
113
Merton Park London
Garage
Yes I did get up . . . just! :lol: the tyres I think were the old ones I had Wrangler AT's now changed for Cooper STT's
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks