ABS sensor light coming on intermittently

Matt Wright

Well-Known Member
I am in south_africa
May 26, 2010
474
3
36
Cape Town, SA
Garage
Hi all
Didn't want to hijack Andrew's post but I have a similar question so wanted to check if anyone knew if it was related or just a gremlim..
My ABS sensor light comes on when I start the car for the first time in about a week. It only ever does it the first time I start it?! The next - and all consecutive starts until the next week work fine / no light
It is worth worrying about or is there some explanation? It passed the MOT (cause I started it a few times before in anticipation?!)
Thanks..
 

Jon Wildsmith

Super Moderator
Supporter
Guru
I am in england
Feb 24, 2010
6,729
156
63
Stourbridge, West Midlands, England
Garage
You should get the fault code and then you may have a better idea what is wrong (or not!). Worst case senario if you do nothing is that the ABS goes strange and you have to pull the ABS fuse and lose your ABS functionality. If you're not in a country where having the ABS working is compulsory by then it shouldn't be a problem? Getting the fault code is easy and is covered in the FSM and doesn't take long to do.
 

Matt Wright

Well-Known Member
I am in south_africa
May 26, 2010
474
3
36
Cape Town, SA
Garage
Thanks a lot Jon. That's an all round solution :)
I know how to remove the sensors (did it when rebuilt the axles) and have the fsm's

Thanks again
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks