Don't like the adverts?  Click here to remove them

Starting problems

Trevor

Well-Known Member
Joined
Jul 25, 2010
Messages
1,816
Country Flag
england
After doing the 12 volt starter conversion, everything ended well and vehicle started a number of times quite happily on Friday. Come Monday and "click", nothing. Had a new pair of Varta batteries ready to install as the old ones were tired, so fully charged and installed, "click" and still nothing.

Checked all the fuses just in case, all ok. I can feel the starter relay is at least giving a thump when the key is turned. Pull the connectors and jump 12v into the one that goes to the starter solenoid and the starter spins.

Get the multimeter out and check I have 12 volts at the heavy side of the relay from the battery and I do, replace the fusible link on the passenger battery (which is now my cranking battery) and try again, "click".

Do a continuity test from the fusible link to relay and it's a bit scratchy sounding, not steady as I would expect, started to follow the thick white wire back from the relay, through the loom towards the fusible link and hey presto, felt a little bump in the wire.

You can just see the original crimp in the bottom white wire where there is a 2 to 1 wire join, the bubbling was felt about 10mm to the left of the cut.


Small amount of corrosion this side


And lots on the other side


Actual amount of corroded wire that needing cutting out


I cut back past the 2 wire join to get to good clean conductor, added in new wire (red) to the fusible link, soldered and heatshrink.


The moral here is that multimeters sort of lie, you can have voltage showing even through a corroded wire and think all is well, try passing a decent current through it and it won't play ball. Glad I found this in the comfort of the workshop and not on the roadside. Truck back to making purring vroom vroom noises again.
 

Grimbo

Well-Known Member
Joined
Dec 3, 2016
Messages
544
Country Flag
great_britain
Multi Meters lie and people believe them... ;-)

A good point well illustrated.... 98% of students I used to teach would fail to diagnose a wiring fault because they were fixated on checking voltage down a wire .

You can get 12v or24V down one strand of a multi-strand piece of wire.... ask it to pass a load or amps and it will not work .... simple way to show them was a 55w bulb in a circuit that wouldn't work.... they would all come to the "spares counter " and ask for a new bulb , go away and be mystified why it still didn't work.
Resistance check wiring , break it down into sections if it's on a large vehicle with multiple loom connections .

Some of the old and bold guys who'd got years of experience would have a couple of test lights , a bulb in a bulb holder and a couple of wires and would sort most wiring problems without using £300 worth of Fluke multimeter.

Modern vehicles are another whole ball game as the guy who's a BMW (I think) tech on here will tell you
 

frank rabbets

Well-Known Member
Guru
Joined
Mar 1, 2010
Messages
5,027
Well done that Trevor. I'm picking up good vibrations.

I found one of those in my tailgate. Once water gets in to the loom it cant dry out.
 

Grimbo

Well-Known Member
Joined
Dec 3, 2016
Messages
544
Country Flag
great_britain
In the late 90's the workshop wiring diagrams for our particular brand of tractors included info on where all the splices and joins in the loom could be found , where all the earth points were , individual component specs and tests , earth point locations ...all with pictures ...

It was then decided to go to a different format..... they left all the useful info like that out....

We had multiple product lines .... Tractor small , medium and large and heavy , Harvester , Implements , all designed or with a production base in various countries , at one time we used 3 different types of wiring diagram..... depending on product !
 
Top