The time is wrong

Crispin

Administrator
Staff member
Guru
In your settings (User Control panel) you need to enable Summer Time. The system does not know where you are so everything is in UTC.
 
Top