Bad Cookie

IRLGW

Well-Known Member
Dec 2, 2011
1,017
258
83
If I return to the home page after logging in and viewing other topics on the site, I get logged out and have to log in again which is a real PIA. Just wondering is our site run by a Rangerover Techie?
 

Crispin

Administrator
Staff member
Guru
I am in great_britain
Feb 24, 2010
5,969
574
113
springs, gauteng
Do you have any plugins etc installed? What OS browser? When did it start?

First I've heard of this issue so likely to be localised for some reason
 

IRLGW

Well-Known Member
Dec 2, 2011
1,017
258
83
Light hearted of course crispin! Its been going on for months but tolerance finally expired lol. Im Using Microsoft Edge 42.17134.1.0 but don't expect it to showup in your parts catalogue! Anytime I go to the home page via the 'Home' Button (Top Left) I get asked to leave :)
 

goodoldboy

Well-Known Member
Apr 30, 2010
998
379
83
If I return to the home page after logging in and viewing other topics on the site, I get logged out and have to log in again which is a real PIA. Just wondering is our site run by a Rangerover Techie?
Yep I've got the same issue & I'm using Opera in the laptop , which I think has been the main source of my fustrations on my mobile.try running Firefox???
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here

goodoldboy

Well-Known Member
Apr 30, 2010
998
379
83
....Chrome & Firefox are working as they should on the mobile.I'm a long term fan of Opera , been using it for years.
 

Crispin

Administrator
Staff member
Guru
I am in great_britain
Feb 24, 2010
5,969
574
113
springs, gauteng
I'll try edge when I get back home and see if it does it for me. If you try on the same machine with Chrome, Opera or FF and see how it fairs on those. Edge is MS' Friday-Afternoon answer to a modern browser :icon-twisted:
 
  • Like
Reactions: goodoldboy

IRLGW

Well-Known Member
Dec 2, 2011
1,017
258
83
its the same with IE if there is any difference to Edge. However given that MS installed browsers probably run on 9/10 pcs it might be worth fixing the website rather than fix a few billion computers (which is contrary to the Rangerover Ethos of' ' build one fix millions'... )
 

goodoldboy

Well-Known Member
Apr 30, 2010
998
379
83
On the laptop with Opera, clicking on the home button logs me out but chrome seems to be fine.The only plugin I've got on Opera is one(can't remember what it's called) that single click downloads vid from YouTube.
 

Crispin

Administrator
Staff member
Guru
I am in great_britain
Feb 24, 2010
5,969
574
113
springs, gauteng
However given that MS installed browsers probably run on 9/10 pcs it might be worth fixing the website rather than fix a few billion computers (which is contrary to the Rangerover Ethos of' ' build one fix millions'... )
I agree but my challenge is that you're the "only one" with a problem. :)
I've been poking around now for a while with Edge, posting, editing etc and it's it's working ok.


When it next happens try the following and send me a screen print:
  1. Press F12
  2. Click on "Console"
  3. Send me a screen print of what is printed there.
I'm hoping there will be some errors or warnings in there.

There was an issue with another user a while ago who had constant crashes and freezing but only when the adverts where shown. Turns out, I use Google to show adverts, Google resells this "space" to companies who have adverts the user might like. Said companies are not always that trustworthy and they were crashing his browser only when he was on this website...

Let's see what the debug brings back and we can take it from there.
 
  • Like
Reactions: goodoldboy
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks