message posting - now gearbox problems 1997 Prado

G

Guest

Guest
Tim

Where are you in the country? Here (Devon) there is a very good gearbox
place nearby in Exeter.

Christopher Bell
Gearbox problems!
Landcruiser Prado 1997 (automatic 3L TD)
=09
=09
I recently had the gearbox and transfer box rebuilt due to
horrid clunks. Turned out to be a thrust washer that had disintegrated
and the chain in the transfer box had worn and stretched.
On reassembly it drove quite differently and I was getting
strange vibration on the change from first into second and second into
third - the greater the load the worse the vibration.
The valve chambers have now been stripped and reassembled but
I'm still getting vibration on some gear changes and sometimes a painful
clunk as the power feeds back in after a period of cruising (ie in gear
but with no throttle)
Other problem is that it is tricky to move hi / low and low /
hi. I could always do this smoothly in neutral before. Now I have to
either switch off the engine or move to the 'park' position. Is this
correct?
Its now back in the workshop! I had hoped it would all be
'tight' and smooth and not making clunks like those you get from a
landrover drive train!
Anyone got any hints on how to sort this out?
Tim Maw
____________________________________________________________
Electronic mail messages entering and leaving Arup business
systems are scanned for acceptability of content and viruses
 
G

Guest

Guest
Tim,
Who did the work on the auto box, was it you or someone else?
If you get really stuck contact Rodney at
http://www.automatictransmission.com.au/ - he is probably one of the
most knowledgeable people on LC auto boxes around.
--
Regards,
Julian Voelcker
Mobile: 07971 540362
Skype: julianvoelcker
Cirencester, United Kingdom
1994 HDJ80, 2.5" OME Lift
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks