No .. Backup-lights

G

Guest

Guest
Well.. I just noticed that I have no backup-lights.. have checked the
bulb, not that.. I was wondering if anybody could tell me which fuse I
should be checking.. before I go nutz checking the wiring? ;)
--
Michael Thorsager, Denmark, http://gallery.vx80.dk
1997 VX80, 2.5" OME (and some other stuff)
 
G

Guest

Guest
raymond dadd wrote:
I have only lost my "backup-lights" everything else works fine.. that is
why i'm thinking a fuse or wiring, If it is a "loose" earth wouldn't
all the lights be effected?
Thanks any information is welcome :)
--
Michael Thorsager, Denmark, http://gallery.vx80.dk
1997 VX80, 2.5" OME (and some other stuff)
 
G

Guest

Guest
Michael
The fuse is No 7 under the dashboard (see towards the end of
http://www.lc80.freeola.net/)
But this is also "gauges and meters" so I think you would have noticed
if that was blown!
Christopher Bell

| Thanks any information is welcome :)
|
____________________________________________________________
Electronic mail messages entering and leaving Arup business
systems are scanned for acceptability of content and viruses
 
G

Guest

Guest
Christopher Bell wrote:
Thanx :)
Jup.. fuse is OK, but there is no power at the bulbs when I put the car
in reverse.. hmm.. might be a switch or something.. I guess I'll be
checking everything ;)
--
Michael Thorsager, Denmark, http://gallery.vx80.dk
1997 VX80, 2.5" OME (and some other stuff)
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks