[SPAM][BL] [SPAM][BL] [SPAM][BL] 80 SERIES IDLE PROBLEM

G

Guest

Guest
------=_NextPart_001_005A_01C9E2C4.3ECC65E0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
A common one to look for is a vacuum leak. Can effect the idle quite severely.
They can be quite difficult to find on a running engine though.
Try spraying WD40 around the hoses, If the revs suddenly alter you may have found a leak.
Worth a try.
Les
96 HDJ80 now with 2" lift!!!!
From: John Morgan
Sent: Monday, June 01, 2009 10:19 AM
To: [Email address removed]
Subject: [SPAM][BL] RE: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM
Thanks for that Darren

Will get it washed out this evening - the plugs etc are all new so shouldn't be a problem.

Cheers

john

From: [Email address removed] [mailto:[Email address removed]] On Behalf Of Darren McRae
Sent: 31 May 2009 22:15
To: [Email address removed]
Subject: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM

First place I would start it cleaning the throttle body, and spark plugs, and see if anything changes.


Darren McRae
Drysdale, Victoria, Australia.
95 FZJ-80 supercharged on 37"s
Set up for touring the remote areas of our wide brown land.
http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarailwayline.jpg



From: [Email address removed] [mailto:[Email address removed]] On Behalf Of John Morgan
Sent: Monday, 1 June 2009 5:06 AM
To: [Email address removed]
Subject: [ELCO] 80 SERIES IDLE PROBLEM

Hi All

Took my 80 series out today and it has developed a mind of its own with regards to Idling

She is a 97 4.5 petrol. All the cables linkages etc appear fine and nor seized.

The idle fluctuates between normal 800rpm to nearly 2500.

Anyone else had this problem?

Cheers

John

John Morgan
Fairfield Motorsport
Cefn Ydfa Farm
Coytrahen
Bridgend
CF320EG
Tel: (0044) 01656 725000
Fax: (0044) 01656 725062
www.fairfieldmotorsport.com

------=_NextPart_001_005A_01C9E2C4.3ECC65E0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:v =3D "urn:schemas-microsoft-com:vml" xmlns:o =3D
"urn:schemas-microsoft-com:office:office" xmlns:w =3D
"urn:schemas-microsoft-com:office:word" xmlns:x =3D
"urn:schemas-microsoft-com:office:excel" xmlns:p =3D
"urn:schemas-microsoft-com:office:powerpoint" xmlns:a =3D
"urn:schemas-microsoft-com:office:access" xmlns:dt =3D
"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:s =3D
"uuid:BDC6E3F0-6DA3-11d1-A2A3-00AA00C14882" xmlns:rs =3D
"urn:schemas-microsoft-com:rowset" xmlns:z =3D "#RowsetSchema" xmlns:b =3D
"urn:schemas-microsoft-com:office:publisher" xmlns:ss =3D
"urn:schemas-microsoft-com:office:spreadsheet" xmlns:c =3D
"urn:schemas-microsoft-com:office:component:spreadsheet" xmlns:odc =3D
"urn:schemas-microsoft-com:office:odc" xmlns:oa =3D
"urn:schemas-microsoft-com:office:activation" xmlns:html =3D
"http://www.w3.org/TR/REC-html40" xmlns:q =3D
"http://schemas.xmlsoap.org/soap/envelope/" xmlns:rtc =3D
"http://microsoft.com/officenet/conferencing" XMLNS:D =3D "DAV:" XMLNS:Repl =3D
"http://schemas.microsoft.com/repl/" xmlns:mt =3D
"http://schemas.microsoft.com/sharepoint/soap/meetings/" xmlns:x2 =3D
"http://schemas.microsoft.com/office/excel/2003/xml" xmlns:ppda =3D
"http://www.passport.com/NameSpace.xsd" xmlns:ois =3D
"http://schemas.microsoft.com/sharepoint/soap/ois/" xmlns:dir =3D
"http://schemas.microsoft.com/sharepoint/soap/directory/" xmlns:ds =3D
"http://www.w3.org/2000/09/xmldsig#" xmlns:dsp =3D
"http://schemas.microsoft.com/sharepoint/dsp" xmlns:udc =3D
"http://schemas.microsoft.com/data/udc" xmlns:xsd =3D
"http://www.w3.org/2001/XMLSchema" xmlns:sub =3D
"http://schemas.microsoft.com/sharepoint/soap/2002/1/alerts/" xmlns:ec =3D
"http://www.w3.org/2001/04/xmlenc#" xmlns:sp =3D
"http://schemas.microsoft.com/sharepoint/" xmlns:sps =3D
"http://schemas.microsoft.com/sharepoint/soap/" xmlns:xsi =3D
"http://www.w3.org/2001/XMLSchema-instance" xmlns:udcs =3D
"http://schemas.microsoft.com/data/udc/soap" xmlns:udcxf =3D
"http://schemas.microsoft.com/data/udc/xmlfile" xmlns:udcp2p =3D
"http://schemas.microsoft.com/data/udc/parttopart" xmlns:wf =3D
"http://schemas.microsoft.com/sharepoint/soap/workflow/" xmlns:dsss =3D
"http://schemas.microsoft.com/office/2006/digsig-setup" xmlns:dssi =3D
"http://schemas.microsoft.com/office/2006/digsig" xmlns:mdssi =3D
"http://schemas.openxmlformats.org/package/2006/digital-signature" xmlns:mver =3D
"http://schemas.openxmlformats.org/markup-compatibility/2006" xmlns:m =3D
"http://schemas.microsoft.com/office/2004/12/omml" xmlns:mrels =3D
"http://schemas.openxmlformats.org/package/2006/relationships" xmlns:spwp =3D
"http://microsoft.com/sharepoint/webpartpages" xmlns:ex12t =3D
"http://schemas.microsoft.com/exchange/services/2006/types" xmlns:ex12m =3D
"http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:pptsl =3D
"http://schemas.microsoft.com/sharepoint/soap/SlideLibrary/" xmlns:spsl =3D
"http://microsoft.com/webservices/SharePointPortalServer/PublishedLinksService"
XMLNS:Z =3D "urn:schemas-microsoft-com:" xmlns:st =3D "=01"><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.18702">
<STYLE>
v:* {behavior:url(#default#VML);}
o:* {behavior:url(#default#VML);}
w:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</STYLE>
<STYLE>
<!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
{font-family:Tahoma;
panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{mso-style-priority:99;
color:purple;
text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
{mso-style-priority:99;
mso-style-link:"Balloon Text Char";
margin:0cm;
margin-bottom:.0001pt;
font-size:8.0pt;
font-family:"Tahoma","sans-serif";}
span.BalloonTextChar
{mso-style-name:"Balloon Text Char";
mso-style-priority:99;
mso-style-link:"Balloon Text";
font-family:"Tahoma","sans-serif";}
span.EmailStyle19
{mso-style-type:personal;
font-family:"Calibri","sans-serif";
color:windowtext;}
span.EmailStyle20
{mso-style-type:personal;
font-family:"Calibri","sans-serif";
color:#1F497D;}
span.EmailStyle21
{mso-style-type:personal-reply;
font-family:"Calibri","sans-serif";
color:#1F497D;}
.MsoChpDefault
{mso-style-type:export-only;
font-size:10.0pt;}
@page Section1
{size:612.0pt 792.0pt;
margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.Section1
{page:Section1;}
-->
</STYLE>
</HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: 15px"
id=3DMailContainerBody lang=3DEN-GB leftMargin=3D0 link=3Dblue topMargin=3D0 vLink=3Dpurple
CanvasTabStop=3D"true" name=3D"Compose message area">
<DIV><FONT size=3D2 face=3DArial>A common one to look for is a vacuum leak. Can
effect the idle quite severely.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>They can be quite difficult to find on a running
engine though. </FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Try spraying WD40 around the hoses, If the revs
suddenly alter you may have found a leak.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT> </DIV>
<DIV><FONT size=3D2 face=3DArial>Worth a try.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT> </DIV>
<DIV><FONT size=3D2 face=3DArial>Les</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>96 HDJ80 now with 2" lift!!!!</FONT></DIV>
<DIV style=3D"FONT: 10pt Tahoma">
<DIV>
</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black">From: <A
title=[Email address removed]
href=3D"mailto:[Email address removed]">John Morgan</A> </DIV>
<DIV>Sent: Monday, June 01, 2009 10:19 AM</DIV>
<DIV>To: <A title=[Email address removed]
href=3D"mailto:[Email address removed]">[Email address removed]</A> </DIV>
<DIV>Subject: [SPAM][BL] RE: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM</DIV></DIV></DIV>
<DIV>
</DIV>
<DIV class=3DSection1>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Thanks for that Darren
<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Will get it washed out this
evening =96 the plugs etc are all new so shouldn=92t be a problem.
<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Cheers <o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">john<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"><o:p> </o:p></SPAN></P>
<DIV>
<DIV
style=3D"BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0cm; PADDING-LEFT: 0cm; PADDING-RIGHT: 0cm; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt">
<P class=3DMsoNormal><SPAN
style=3D"FONT-FAMILY: 'Tahoma','sans-serif'; FONT-SIZE: 10pt"
lang=3DEN-US>From:</SPAN>
<SPAN
style=3D"FONT-FAMILY: 'Tahoma','sans-serif'; FONT-SIZE: 10pt" lang=3DEN-US> <A
href=3D"mailto:[Email address removed]">[Email address removed]</A>
[mailto:[Email address removed]] On Behalf Of Darren
McRae
Sent: 31 May 2009 22:15
To: <A
href=3D"mailto:[Email address removed]">[Email address removed]</A>
Subject:
[SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM<o:p></o:p></SPAN></P></DIV></DIV>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d" lang=3DEN-AU>First place I would
start it cleaning the throttle body, and spark plugs, and see if anything
changes.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d" lang=3DEN-AU>Darren
McRae<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d" lang=3DEN-AU>Drysdale, 
Victoria, Australia.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d" lang=3DEN-AU>95 FZJ-80
supercharged on 37"s <o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d" lang=3DEN-AU>Set up for
touring  the remote areas of our wide brown land.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU>http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarailwayline.jpg<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"
lang=3DEN-AU><o:p> </o:p></SPAN></P>
<DIV
style=3D"BORDER-BOTTOM: medium none; BORDER-LEFT: blue 1.5pt solid; PADDING-BOTTOM: 0cm; PADDING-LEFT: 4pt; PADDING-RIGHT: 0cm; BORDER-TOP: medium none; BORDER-RIGHT: medium none; PADDING-TOP: 0cm">
<DIV>
<DIV
style=3D"BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0cm; PADDING-LEFT: 0cm; PADDING-RIGHT: 0cm; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt">
<P class=3DMsoNormal><SPAN
style=3D"FONT-FAMILY: 'Tahoma','sans-serif'; FONT-SIZE: 10pt"
lang=3DEN-US>From:</SPAN>
<SPAN
style=3D"FONT-FAMILY: 'Tahoma','sans-serif'; FONT-SIZE: 10pt" lang=3DEN-US>
[Email address removed] [mailto:[Email address removed]] On Behalf
Of
John Morgan
Sent: Monday, 1 June 2009 5:06 AM
To:
[Email address removed]
Subject: [ELCO] 80 SERIES IDLE
PROBLEM<o:p></o:p></SPAN></P></DIV></DIV>
<P class=3DMsoNormal><SPAN lang=3DEN-AU><o:p> </o:p></SPAN></P>
<P class=3DMsoNormal>Hi All <o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>Took my 80 series out today and it has developed a mind of
its own with regards to Idling<o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>She is a 97 4.5 petrol. All the cables linkages etc appear
fine and nor seized. <o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>The idle fluctuates between normal 800rpm to nearly 2500.
<o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>Anyone else had this problem? <o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>Cheers <o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal>John <o:p></o:p></P>
<P class=3DMsoNormal><o:p> </o:p></P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">John
Morgan<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Fairfield
Motorsport<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Cefn Ydfa
Farm<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN
style=3D"COLOR: #1f497d">Coytrahen<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN
style=3D"COLOR: #1f497d">Bridgend<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN
style=3D"COLOR: #1f497d">CF320EG<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Tel: (0044) 01656
725000<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d">Fax: (0044) 01656
725062<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN
style=3D"COLOR: #1f497d">www.fairfieldmotorsport.com<o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><SPAN style=3D"COLOR: #1f497d"><IMG id=3DPicture_x0020_1
alt=3D"RS HEADERv3" src=3D"cid:[email protected]"
width=3D624 height=3D179><o:p></o:p></SPAN>
</P>
<P class=3DMsoNormal><o:p> </o:p></P></DIV></DIV></BODY></HTML>
------=_NextPart_001_005A_01C9E2C4.3ECC65E0--
 
G

Guest

Guest
WD40 is a bit messy, I have seen an alternative suggestion of water in a
spray bottle.
One thought if you try it, I would avoid spraying water directly on an
exhaust.
Malcolm
Stafford (UK)
FJ45 '75 & FJ45 '76
From: [Email address removed] [mailto:[Email address removed]] On
Behalf Of Guns-N-Roses
Sent: 01 June 2009 14:21
To: [Email address removed]
Subject: [SPAM][BL] Re: [SPAM][BL] RE: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE
PROBLEM
A common one to look for is a vacuum leak. Can effect the idle quite
severely.
They can be quite difficult to find on a running engine though.
Try spraying WD40 around the hoses, If the revs suddenly alter you may have
found a leak.
=A0
--
European Land Cruiser Owners Mailing List
Further Info: http://www.landcruisers.info/
 
G

Guest

Guest
------=_NextPart_001_005B_01C9E354.B305A760
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit
It can depend on the fast idle, mixtures, and type of fuel used, as to
wether the plugs can be an issue
Or not, even if only a week old. I had one recently that broke some of the
insulator away on a 1 week
Old plug, and I filled with "OPAL" fuel [changed blend for outback Aus to
stop indigenous petrol sniffing]
And it gummed up the plugs before the tank was empty, had to stop and clean
them while we had smoko
On the way home from my recent desert trip.
You always have to start with the obvious, so you don't spend valuable time
looking for the hard answer,
When the simple one can save lots time and money. ;-)
Darren McRae
Drysdale, Victoria, Australia.
95 FZJ-80 supercharged on 37"s SLEE front and rear bar/carrier
Set up for touring the remote areas of our wide brown land.
http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarail
wayline.jpg
From: [Email address removed] [mailto:[Email address removed]] On
Behalf Of John Morgan
Sent: Monday, 1 June 2009 7:20 PM
To: [Email address removed]
Subject: [SPAM][BL] RE: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM
Thanks for that Darren
Will get it washed out this evening - the plugs etc are all new so shouldn't
be a problem.
Cheers
john
From: [Email address removed] [mailto:[Email address removed]] On
Behalf Of Darren McRae
Sent: 31 May 2009 22:15
To: [Email address removed]
Subject: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM
First place I would start it cleaning the throttle body, and spark plugs,
and see if anything changes.
Darren McRae
Drysdale, Victoria, Australia.
95 FZJ-80 supercharged on 37"s
Set up for touring the remote areas of our wide brown land.
http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarail
wayline.jpg
From: [Email address removed] [mailto:[Email address removed]] On
Behalf Of John Morgan
Sent: Monday, 1 June 2009 5:06 AM
To: [Email address removed]
Subject: [ELCO] 80 SERIES IDLE PROBLEM
Hi All
Took my 80 series out today and it has developed a mind of its own with
regards to Idling
She is a 97 4.5 petrol. All the cables linkages etc appear fine and nor
seized.
The idle fluctuates between normal 800rpm to nearly 2500.
Anyone else had this problem?
Cheers
John
John Morgan
Fairfield Motorsport
Cefn Ydfa Farm
Coytrahen
Bridgend
CF320EG
Tel: (0044) 01656 725000
Fax: (0044) 01656 725062
www.fairfieldmotorsport.com
RS HEADERv3
------=_NextPart_001_005B_01C9E354.B305A760
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" xmlns:x=3D"urn:schemas-microsoft-com:office:excel" xmlns:p=3D"urn:schemas-microsoft-com:office:powerpoint" xmlns:a=3D"urn:schemas-microsoft-com:office:access" xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:s=3D"uuid:BDC6E3F0-6DA3-11d1-A2A3-00AA00C14882" xmlns:rs=3D"urn:schemas-microsoft-com:rowset" xmlns:z=3D"#RowsetSchema" xmlns:b=3D"urn:schemas-microsoft-com:office:publisher" xmlns:ss=3D"urn:schemas-microsoft-com:office:spreadsheet" xmlns:c=3D"urn:schemas-microsoft-com:office:component:spreadsheet" xmlns:odc=3D"urn:schemas-microsoft-com:office:odc" xmlns:oa=3D"urn:schemas-microsoft-com:office:activation" xmlns:html=3D"http://www.w3.org/TR/REC-html40" xmlns:q=3D"http://schemas.xmlsoap.org/soap/envelope/" xmlns:rtc=3D"http://microsoft.com/officenet/conferencing" xmlns:D=3D"DAV:" xmlns:Repl=3D"http://schemas.microsoft.com/repl/" xmlns:mt=3D"http://schemas.microsoft.com/sharepoint/soap/meetings/" xmlns:x2=3D"http://schemas.microsoft.com/office/excel/2003/xml" xmlns:ppda=3D"http://www.passport.com/NameSpace.xsd" xmlns:ois=3D"http://schemas.microsoft.com/sharepoint/soap/ois/" xmlns:dir=3D"http://schemas.microsoft.com/sharepoint/soap/directory/" xmlns:ds=3D"http://www.w3.org/2000/09/xmldsig#" xmlns:dsp=3D"http://schemas.microsoft.com/sharepoint/dsp" xmlns:udc=3D"http://schemas.microsoft.com/data/udc" xmlns:xsd=3D"http://www.w3.org/2001/XMLSchema" xmlns:sub=3D"http://schemas.microsoft.com/sharepoint/soap/2002/1/alerts/" xmlns:ec=3D"http://www.w3.org/2001/04/xmlenc#" xmlns:sp=3D"http://schemas.microsoft.com/sharepoint/" xmlns:sps=3D"http://schemas.microsoft.com/sharepoint/soap/" xmlns:xsi=3D"http://www.w3.org/2001/XMLSchema-instance" xmlns:udcs=3D"http://schemas.microsoft.com/data/udc/soap" xmlns:udcxf=3D"http://schemas.microsoft.com/data/udc/xmlfile" xmlns:udcp2p=3D"http://schemas.microsoft.com/data/udc/parttopart" xmlns:wf=3D"http://schemas.microsoft.com/sharepoint/soap/workflow/" xmlns:dsss=3D"http://schemas.microsoft.com/office/2006/digsig-setup" xmlns:dssi=3D"http://schemas.microsoft.com/office/2006/digsig" xmlns:mdssi=3D"http://schemas.openxmlformats.org/package/2006/digital-signature" xmlns:mver=3D"http://schemas.openxmlformats.org/markup-compatibility/2006" xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns:mrels=3D"http://schemas.openxmlformats.org/package/2006/relationships" xmlns:spwp=3D"http://microsoft.com/sharepoint/webpartpages" xmlns:ex12t=3D"http://schemas.microsoft.com/exchange/services/2006/types" xmlns:ex12m=3D"http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:pptsl=3D"http://schemas.microsoft.com/sharepoint/soap/SlideLibrary/" xmlns:spsl=3D"http://microsoft.com/webservices/SharePointPortalServer/PublishedLinksService" xmlns:Z=3D"urn:schemas-microsoft-com:" xmlns:st=3D"" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3DContent-Type content=3D"text/html; charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 12 (filtered medium)">
<!--[if !mso]>
<style>
v:* {behavior:url(#default#VML);}
o:* {behavior:url(#default#VML);}
w:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]-->
<style>
<!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
{font-family:Tahoma;
panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{mso-style-priority:99;
color:purple;
text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
{mso-style-priority:99;
mso-style-link:"Balloon Text Char";
margin:0cm;
margin-bottom:.0001pt;
font-size:8.0pt;
font-family:"Tahoma","sans-serif";}
span.BalloonTextChar
{mso-style-name:"Balloon Text Char";
mso-style-priority:99;
mso-style-link:"Balloon Text";
font-family:"Tahoma","sans-serif";}
span.EmailStyle19
{mso-style-type:personal;
font-family:"Calibri","sans-serif";
color:windowtext;}
span.EmailStyle20
{mso-style-type:personal;
font-family:"Calibri","sans-serif";
color:#1F497D;}
span.EmailStyle21
{mso-style-type:personal;
font-family:"Calibri","sans-serif";
color:#1F497D;}
span.EmailStyle22
{mso-style-type:personal-reply;
font-family:"Calibri","sans-serif";
color:#1F497D;}
.MsoChpDefault
{mso-style-type:export-only;
font-size:10.0pt;}
@page Section1
{size:612.0pt 792.0pt;
margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.Section1
{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3DEN-AU link=3Dblue vlink=3Dpurple>
<div class=3DSection1>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>It can depend on the fast idle,
mixtures, and type of fuel used, as to wether the plugs can be an issue<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Or not, even if only a week old.
I had one recently that broke some of the insulator away on a 1 week<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Old plug, and I filled with “OPAL”
fuel [changed blend for outback Aus to stop indigenous petrol sniffing]<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>And it gummed up the plugs
before the tank was empty, had to stop and clean them while we had smoko<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>On the way home from my recent
desert trip.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>You always have to start with
the obvious, so you don’t spend valuable time looking for the hard
answer,<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>When the simple one can save
lots time and money. ;-)<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Darren McRae<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Drysdale,  Victoria,
Australia.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>95 FZJ-80 supercharged on
37"s SLEE front and rear bar/carrier<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Set up for touring  the
remote areas of our wide brown land.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarailwayline.jpg<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<div style=3D'border:none;border-left:solid blue 1.5pt;padding:0cm 0cm 0cm 4.0pt'>
<div>
<div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm 0cm 0cm'>
<p class=3DMsoNormal><span lang=3DEN-US style=3D'font-size:10.0pt;font-family:
"Tahoma","sans-serif"'>From:</span>
<span lang=3DEN-US style=3D'font-size:10.0pt;
font-family:"Tahoma","sans-serif"'> [Email address removed]
[mailto:[Email address removed]] On Behalf Of John Morgan

Sent: Monday, 1 June 2009 7:20 PM

To: [Email address removed]

Subject: [SPAM][BL] RE: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM<o:p></o:p></span></p>
</div>
</div>
<p class=3DMsoNormal><o:p> </o:p></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Thanks for that
Darren <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Will get it washed
out this evening – the plugs etc are all new so shouldn’t be a
problem. <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Cheers <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>john<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'><o:p> </o:p></span></p>
<div>
<div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm 0cm 0cm'>
<p class=3DMsoNormal><span lang=3DEN-US style=3D'font-size:10.0pt;font-family:
"Tahoma","sans-serif"'>From:</span>
<span lang=3DEN-US style=3D'font-size:10.0pt;
font-family:"Tahoma","sans-serif"'> [Email address removed]
[mailto:[Email address removed]] On Behalf Of Darren McRae

Sent: 31 May 2009 22:15

To: [Email address removed]

Subject: [SPAM][BL] RE: [ELCO] 80 SERIES IDLE PROBLEM<o:p></o:p></span></p>
</div>
</div>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>First place I would start it
cleaning the throttle body, and spark plugs, and see if anything changes.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Darren McRae<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Drysdale,  Victoria,
Australia.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>95 FZJ-80 supercharged on
37"s <o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>Set up for touring  the
remote areas of our wide brown land.<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'>http://i243.photobucket.com/albums/ff56/assassin_offroad/roobycurdimurkarailwayline.jpg<o:p></o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p> </o:p></span></p>
<div style=3D'border:none;border-left:solid blue 1.5pt;padding:0cm 0cm 0cm 4.0pt'>
<div>
<div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm 0cm 0cm'>
<p class=3DMsoNormal><span lang=3DEN-US style=3D'font-size:10.0pt;font-family:
"Tahoma","sans-serif"'>From:</span>
<span lang=3DEN-US style=3D'font-size:10.0pt;
font-family:"Tahoma","sans-serif"'> [Email address removed]
[mailto:[Email address removed]] On Behalf Of John Morgan

Sent: Monday, 1 June 2009 5:06 AM

To: [Email address removed]

Subject: [ELCO] 80 SERIES IDLE PROBLEM<o:p></o:p></span></p>
</div>
</div>
<p class=3DMsoNormal><o:p> </o:p></p>
<p class=3DMsoNormal><span lang=3DEN-GB>Hi All <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>Took my 80 series out today and it has
developed a mind of its own with regards to Idling<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>She is a 97 4.5 petrol. All the cables
linkages etc appear fine and nor seized. <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>The idle fluctuates between normal 800rpm
to nearly 2500. <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>Anyone else had this problem? <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>Cheers <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB>John <o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>John Morgan<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Fairfield
Motorsport<o:p></o:p></span>
</p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Cefn Ydfa Farm<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Coytrahen<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Bridgend<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>CF320EG<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Tel: (0044)
01656 725000<o:p></o:p></span>
</p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>Fax: (0044)
01656 725062<o:p></o:p></span>
</p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'>www.fairfieldmotorsport.com<o:p></o:p></span></p>
<p class=3DMsoNormal><span lang=3DEN-GB style=3D'color:#1F497D'><img width=3D624
height=3D179 id=3D"Picture_x0020_1" src=3D"cid:[email protected]"
alt=3D"RS HEADERv3"><o:p></o:p></span>
</p>
<p class=3DMsoNormal><span lang=3DEN-GB><o:p> </o:p></span></p>
</div>
</div>
</div>
</body>
</html>
------=_NextPart_001_005B_01C9E354.B305A760--
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks