erratic temp rises and black water in expansion tank

Mark Meggy

New Member
Aug 7, 2010
37
0
16
berkshire
Evening.
Wonder if anyone can give me a bit of hope on this one.
My manual 1kz-te has suddenly started having rather erratic temperature rises.
used to run just under halfway mark no problems, now she is using water like crazy and the water in the expansion bottle when she is cold is black in colour...

could it be my worst fears are being realised and if so does anyone know where i can get a good head from in the berkshire or surrounding areas. I need to resolve this asap, it is freaking me out!
Ta people.
Mark
 

Chris

Super Moderator
Supporter
I am in europe
Feb 24, 2010
17,182
3,952
113
Chesterfield, Derbyshire
Garage
Mark, that doesn't sound like typical terminal head syndrome. OK it doesn't sound good, and I can't think of anything off hand, but usually white exhaust 'smoke' on cold start up is the symptom of a 'cracker'.

C
 

Mark Meggy

New Member
Aug 7, 2010
37
0
16
berkshire
Cheers Chris for coming back so quickly.
As far as exhaust smoke goes, it is always clear unless i don`t warm the glowers and turn it once, stop and then turn to start, almost like a greyish blue smoke, like unburnt fuel or summat. There doesn't seem to be any major water leaks that i can see but like i say it would seem as though it is using an awful lot of water and coolant.
 

Steve H

Well-Known Member
I am in uk
May 22, 2010
233
34
28
Hamble, Southampton
Take your rad out and get it flow checked. Could be partially blocked forcing water out of the rad cap into the bottle along with all the crud in the water. Another thing could be the rad cap is u/s and not holding pressure , allowing the water to boil off. Worth looking at first before going down the head route. If yours is a SWB it wont have a rear heater so that rules out rotten pipes underneath. Any loose or rusted hose clips anywhere?
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here

Bat21

Well-Known Member
Supporter
I am in morocco
Feb 24, 2010
1,902
138
63
Shropshirington
Mark Meggy said:
Evening.
Wonder if anyone can give me a bit of hope on this one.
My manual 1kz-te has suddenly started having rather erratic temperature rises.
used to run just under halfway mark no problems, now she is using water like crazy and the water in the expansion bottle when she is cold is black in colour...

could it be my worst fears are being realised and if so does anyone know where i can get a good head from in the berkshire or surrounding areas. I need to resolve this asap, it is freaking me out!
Ta people.
Mark
Mark, you and I sound like we have a similar problem, my 1HT-D 80 was using water on a recent trip to Morocco but seems to have stopped now we are home but, she is pressurising the rad and 'venting' into the header tank. I have a fairly new rad in mine so I know it isn't a rad issue.

Have a sniff of your header tank, mine smells like some sort of burnt gas... probably exhaust gasses :cry:

My truck still drives fine though.
 

Mark Meggy

New Member
Aug 7, 2010
37
0
16
berkshire
yip, got the same smell, like a weird gas smell...
going to the workshop tomorrow to do a sniff test and check all the hoses, clips and ultimately rad.
really hoping it aint the gasket or head but we shall see.
thanks for all the replies chaps, i shall keep you posted on the results.
Nice!
Mark.
 

Mark Meggy

New Member
Aug 7, 2010
37
0
16
berkshire
soooo... after a long day here is the result.
it would seem that the gasket has gone between the waterways and exhaustways in the head. this is why she is using sooo much water and smells like gas in the expansion bottle and rad. So head is coming off and going for pressure testing and skimming, hopefully it is not cracked!!! new decoke kit going in. new water pump going in. rad getting flushed and reviewed, possibly replaced. aircon condensor and pump coming out and being replaced with an LR intercooler, perhaps. so fingers crossed it aint cracked and is only a gasket related failure...
@ Paul : check your head mate, it sounds all too similair!
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks