Don't like the adverts?  Click here to remove them

200 SERIES - CUTTING OUT WHILST DRIVING

RobKellee

New Member
Joined
Sep 5, 2020
Messages
1
Country Flag
australia
Hi there,

We have a 2014 VDJ200 series landcruiser, we have lately had a couple of issues with the Hazard Lights coming on spontaneously whilst parked at home overnight, we have had the vehicle to the Auto Electrician and have found no fault.
Three days ago the same thing happened again - Hazard Lights on for no reason, we disconnected the deep cells batteries for a couple of days and today re connected the batteries, we went for a test drive and twice while driving the vehicle lost COMPLETE POWER (lights, ignition and everything) and just STOPPED.
Help Please, unsure what the issue is, this is a beautiful vehicle and well maintained.
Super disappointed at the moment with our vehicle.

Thanks Kellee and Rob
 

karl2000

Well-Known Member
Supporter
Joined
Apr 27, 2020
Messages
505
Country Flag
great_britain
Has the alternator been checked?

Whats the state of the battery?
 

StarCruiser

Well-Known Member
Supporter
Guru
Joined
Oct 7, 2014
Messages
11,811
Garage
Country Flag
uk
Agree with both the above. Check the voltage across the battery with the engine running just after start. Should be no more than 14.4V. A reading of 14.4 or just under is fine. Also check batteries in your key fobs. Other makes have issues if batteries in the fobs are near dead or dead. Check fuses and look for any water anywhere inside. Do you have a tow bar? Sometimes after market towing electrics can get wet and give faults like this. Finally, have you had anything done to the vehicle in the weeks before this has happened? Finally finally, plug a toyota compatible scan tool into the diagnostic port and see if any codes have been logged, or have someone do this for you.
Good luck with it, don’t despair, faults like this are super rare on the cruisers.
Rich
 
Top