Failed the MOT yesterday... :(

TobyJug

Well-Known Member
Mar 31, 2010
379
0
36
Currently, Perth Australia
Garage
First MOT failure for years... :o nothing major luckily...

2 little front flexi brake hose things have a little split in the outer stuff and the handbrake needs adjusting..

So have ordered some genuine Toyota Brake hose thingy's and will adjust the handbrake...

So not to bad I suppose considering...!

An advisory on the corroded back brake pipes again and some play in the anti-roll bar bushes.... might just take it of as it's a bit gheyy really... :p
 

pugwash

Well-Known Member
I am in uk
Mar 1, 2010
389
1
38
N Hampshire
TobyJug said:
play in the anti-roll bar bushes.... might just take it of as it's a bit gheyy really... :p
Wouldn't worry about that- mine have been buggered for 3 years- every year i get an advisory but they still pass it!
 

TobyJug

Well-Known Member
Mar 31, 2010
379
0
36
Currently, Perth Australia
Garage
pugwash said:
TobyJug said:
play in the anti-roll bar bushes.... might just take it of as it's a bit gheyy really... :p
Wouldn't worry about that- mine have been buggered for 3 years- every year i get an advisory but they still pass it!

haha that is funny...

nah I was never worried... just thought of taking it off all together... :mrgreen:
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks