Don't like the adverts?  Click here to remove them

How-to: Uploading Photos and Images - V2

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
There is a much improved way to upload photos now which should make life a bit easier.

Method one:
1 - Click on the "Image upload" icon above
upload1.jpg

2 - You should see this screen:
upload3.jpg

3 - Click on the "Select Files" button.

4 - Select all the photos you want to upoad.
5 - Once done, ensure none of them have a red exclamation mark next to them. If they do, hover over it with your mouse for a reason.
6 - Click "Upload files" button.

You can select as many files as you want to upload so no faffing with one at a time.


Method two: (Only found in the Advanced editor - Method one also works here. Might be simpler to use)
1 - Click on the paper clip icon.
upload2.jpg

2- You should see the following dialog:
upload5.jpg
You might also see other images you have uploaded in the past.

3 - Click on the Add Files button
upload4.jpg

4 - Follow steps as per method one above.

5 - Once files have been added, you should see them in the pain
upload6.jpg

6 - You can now drag and drop the images from the top pain to the bottom pain to add them to your post.

7 - Click the "Insert Inline" to add them to where you were typing in the post or "Done" to just add them to your post.

8 - Stop reading if you are bored.

On the left hand pain you can create folders to keep your images tidy. In the screen prints above you can see I have created a folder called My Land Cruiser. You can create any number you like to keep things tidy.


Reply if you have any issues with this or if there is some way I can improve this How-To.


Crispin
 

Chas

Well-Known Member
Supporter
Joined
Mar 15, 2010
Messages
17,470
Garage
Country Flag
england
I tried again to upload that picture, selected file, clicked on upload, progress bar winds up but doesn't inset the picture, the select file box is still there with the selected file in it and just stays there without inserting the picture.
 

Olazz

Well-Known Member
Supporter
Joined
Apr 23, 2010
Messages
1,422
Country Flag
zimbabwe
Tried various sized photos using Mac.

Get red exclamation mark with this message on all photos

500 [IO ErrorEvent type = "ioError" bubbles = false cancelable = false eventPhase=2 text ="Error #2038"]
 

Rodger

Well-Known Member
Supporter
Joined
Mar 6, 2010
Messages
1,407
Hi Crispin,

Does this work for videos as well, or am I jumping the gun?

Apologies if I'm being thick

Regards,
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Rollence, I'll look into that error, Roger, jumping a bit ;) niw that this is working I can get the other plugin working.

Chas, were you using method 1 or 2

Sent from my GT-I9300 using Tapatalk
 

Graham

Well-Known Member
Joined
Mar 22, 2010
Messages
3,967
Garage
Country Flag
uk
Phone (3).jpg
.
That works.
Method 1

Gra.
 
Last edited:
Don't like the adverts?  Click here to remove them

Chas

Well-Known Member
Supporter
Joined
Mar 15, 2010
Messages
17,470
Garage
Country Flag
england
Rollence, I'll look into that error, Roger, jumping a bit ;) niw that this is working I can get the other plugin working.

Chas, were you using method 1 or 2

Sent from my GT-I9300 using Tapatalk
Not sure Crispin, but I think I tried both?
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Tried various sized photos using Mac.

Get red exclamation mark with this message on all photos

500 [IO ErrorEvent type = "ioError" bubbles = false cancelable = false eventPhase=2 text ="Error #2038"]


How big was the image? By the looks of it in the error logs you tried to upload an image of more than 128MB :shock:
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Not sure Crispin, but I think I tried both?

Same with yours Chas - seems the server thinks you're uploading a massive image. Could you email the image to me?
 

clivehorridge

Well-Known Member
Supporter
Guru
Joined
May 23, 2012
Messages
14,925
Garage
Country Flag
romania
Same with yours Chas - seems the server thinks you're uploading a massive image. Could you email the image to me?

Just a note, I always upload images "as they are" which is about 3.5MB.

I notice that the up-loader automatically reduces them.
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Just a note, I always upload images "as they are" which is about 3.5MB.

I notice that the up-loader automatically reduces them.


Yup, there should be no reason to fiddle with them beforehand. The forum will resize them for the preview (as you see them in the post) but clicking on them will open a full-sized version.
 

Chas

Well-Known Member
Supporter
Joined
Mar 15, 2010
Messages
17,470
Garage
Country Flag
england
Same with yours Chas - seems the server thinks you're uploading a massive image. Could you email the image to me?

Image on it's way Crispin.
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Got it, errors for me too. Will see what is wrong.
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Got it, errors for me too. Will see what is wrong.
 

Crispin

Administrator
Staff member
Guru
Joined
Feb 24, 2010
Messages
6,011
Country Flag
great_britain
Washers.jpg


Fixed. 'laz - should be fixed for you too.
 

Chas

Well-Known Member
Supporter
Joined
Mar 15, 2010
Messages
17,470
Garage
Country Flag
england
View attachment 10452


Fixed. 'laz - should be fixed for you too.

This is my hot water washers after being wrapped in foil and taped, not too neat I know, but it was awkward trying to get the gaffa tape behind the hot water hose. This is what I was trying to upload and failing, thanks Crispin.
 

Olazz

Well-Known Member
Supporter
Joined
Apr 23, 2010
Messages
1,422
Country Flag
zimbabwe
20130913_065352.JPG


20130916_181934.jpg


20130918_095354.JPG

Thanks CP fixed . Largest Image size was originally 4.75MB and not 128MB.
 

Attachments

  • 20130914_102729.jpg
    20130914_102729.jpg
    980 KB · Views: 171

Olazz

Well-Known Member
Supporter
Joined
Apr 23, 2010
Messages
1,422
Country Flag
zimbabwe
Not sure why I've got a blank "attached images" box appearing at the bottom of pics though. I deleted an image, but its left a trace.
 
Last edited:
Top