Lincomb pictures

Jon Wildsmith

Super Moderator
Supporter
Guru
I am in england
Feb 24, 2010
6,729
156
63
Stourbridge, West Midlands, England
Garage
Bit of a dull start to the day but lots of vehicles already here at 8:30am:

IMG_1160.JPG


IMG_1162.JPG


The fire was still hot from last night:

IMG_1177.JPG


Car boot sale ;)

IMG_1179.JPG


Trying to get the laning groups sorted out:

IMG_1181.JPG


My group laning:

IMG_1187.JPG


IMG_1189.JPG


IMG_1190.JPG


IMG_1191.JPG


IMG_1192.JPG


IMG_1193.JPG


IMG_1194.JPG


IMG_1195.JPG


IMG_1196.JPG


IMG_1197.JPG


IMG_1198.JPG


IMG_1200.JPG


I heard reports of some breakages in the woods today but no details yet.
 
Don't like the adverts? Remove them by becoming a supporting member.   Click here

silvercruiser

Well-Known Member
Mar 22, 2010
3,332
238
63
Essex
Good pictures John.
And a big thankyou to you and all involved with organising the weekend/activities we had an excellent day. My Colorado Did 570mile yesterday all over wales etc and didnt miss a beat.

Breakages in the woods well it wasnt me :D Il let them tell you.

Joe
 

TonyP

Super Moderator
Supporter
I am in uk
Feb 25, 2010
3,244
560
113
Goffs Oak
Had a great day yesterday! Thanks to all for organising this and to Tony for his hospitality!

Here's a few pictures of the group that went on the Long Mynd laning:
907143363_UBU5z-L.jpg


907145556_MZBex-L.jpg


907147064_FoPNc-L.jpg


Sheep.....
907147531_obnDg-L.jpg


907150964_hccDY-L.jpg


907152184_WTKtS-L.jpg


And then a few on the farm
907152585_op94w-L.jpg


907153866_MUmRm-L.jpg


Few more here
 

Rob

Well-Known Member
Mar 1, 2010
3,019
16
38
Bristol
Garage
Tony did you break lil blue? As for breakages i think there were a total of 3 CVs that went over the weekend, including mine :(
 

Paul_Humphreys

Well-Known Member
Supporter
I am in uk
Mar 1, 2010
1,301
3
38
Oswestry, Shropshire.
Jon Wildsmith said:
There were some more breakages in the woods today but I'll let everyone tell their own story. You have to watch those Lincomb trees though, one jumped out behind me and broke a rear light lens :roll:

There was some damage done, but not in the woods!!

Paul
 

TonyP

Super Moderator
Supporter
I am in uk
Feb 25, 2010
3,244
560
113
Goffs Oak
Rob said:
Tony did you break lil blue?
..... erm..... :oops: well erm yes.

Snapped a drive shaft somewhere on the farm, might have been whilst trying to go up Rubie Hill. Also now have some strange electrical issue, all the lights come on on the dash and stay on, and not charging. Could be a grounding problem somewhere.
 

Chris

Super Moderator
Supporter
I am in europe
Feb 24, 2010
17,182
3,952
113
Chesterfield, Derbyshire
Garage
It's crud in your alternator Tony. Needs a good sluice out. IF it all goes red alert on you - I do actually have a spare 90 alternator in the garage.

Thanks for the mail this morning. Will get back to you on all of that. Just finished putting everything away and I smell like a hog - so it's all about priorities!

Chris
 
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock    No Thanks